Support hemsida

Nyligen blev ett säkerhetsproblem i Linux-kärnan kallat Dirty COW (CVE-2016-5195) känt och till de flesta Linux-distributioner släpptes snabbt patchar och uppdateringar för att man ska kunna säkra upp sina system.

Det är dock så att många hårdvaror, alltifrån bredbandsmodem, routers, accesspunkter och repeatrar/bryggor för wifi, nätverkshårddiskar (NAS) till nätverkskameror ofta är baserade på Linux och kan därmed vara sårbara för säkerhetsproblemet. Kontrollera med din tillverkare om det finns någon uppdatering av firmware och uppdatera snarast. Glöm inte ta nödvändiga backuper av konfiguration mm.

Använder du enkortsdatorn Raspberry PI och den är tillgänglig från Internet - då är det hög tid att uppdatera kärnan i den också.

Nyhetsbrev

Vill du få mail om viktiga nyheter kring IT och säkerhet? Välj de intresseområden du vill få mail om.

Säkerhetspaket

Support på Joomla!

Support på Joomla!

Har du behov av hjälp med din Joomla?

Vi kan hjälpa dig med tekniken!

Klicka här för att läsa mer!