Support hemsida

PHP 5.6 och 7.0 upphör

Den 3 december 2018 uppnår PHP 7.0 end of life och motsvarande sker den 31 december 2018 för PHP 5.6. Det innebär att inga fler säkerhetsrättningar kommer att utkomma för dessa PHP-versioner.

Som en följd av det är det många webbhotell som stänger av möjligheten att använda PHP 5.6 och 7.0 och att kunderna därför tvingas att gå över till PHP 7.2.

Har man en hemsida baserad på Joomla! version 1.5 eller äldre version av WordPress så kommer dessa inte att fungera eftersom de inte går att köra under PHP 7.2. För att hemsidan ska kunna fungera måste den migreras till Joomla! version 3 eller uppgraderas till en senare version av WordPress.

Kontakta oss om du behöver hjälp. Vi lämnar gärna ett fast pris på migrering eller uppgradering av din hemsida baserad på Joomla eller WordPress.

 

HelTech är inte officiell representant för PHP, Joomle eller WordPress. För mer information om PHP, Joomla! och WordPress, besök deras respektive officiella hemsidor.

HelTech is not affiliated with or endorsed by The Joomla! Project™ or Open Source Matters. The Joomla!® name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.

Nyhetsbrev

Vill du få mail om viktiga nyheter kring IT och säkerhet? Välj de intresseområden du vill få mail om.
*) Genom att klicka på Anmäl ger du ditt medgivande till att lämnad information lagras och behandlas av HelTech

Säkerhetspaket

Support på Joomla!

Support på Joomla!

Har du behov av hjälp med din Joomla?

Vi kan hjälpa dig med tekniken!

Klicka här för att läsa mer!

HelTech is not affiliated with or endorsed by The Joomla! Project™ or Open Source Matters. The Joomla!® name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.