Support hemsida

Ett säkerhetsproblem har upptäckts i PHPMailer-biblioteket som bland annat distribueras som en del av Joomla, WordPress och Drupal. Även om Joomla i sig inte är sårbart p g a hur PHPMailer används i Joomla så kan tredjepartsprodukter (extensions) vara sårbara och system som använder PHPMail lägre än version 5.2.18 bör snarast uppdateras.

Kunder som har vårt Säkerhetspaket för Joomla, WordPress och Drupal har så långt det finns uppdateringar tillgängliga fått sina system uppdaterade. I de fall uppdateringar ännu inte finns så kommer uppdatering att göras för kunder med säkerhetspaketet så snart det finns tillgängligt.

Mer information hos CERT-SE här.

Mer inforrmation hos Joomla här.

Joomla-tilläget Acymailing har löst problemet i version 5.6.1 av Acymailing.

Nyhetsbrev

Vill du få mail om viktiga nyheter kring IT och säkerhet? Välj de intresseområden du vill få mail om.